Nextcloud "Logging in" will not actually log in

I setup my Nextcloud server (TrueNAS Scale) about 5 days ago and left on vacation three days ago. Two days ago, I added a user profile to Nextcloud, (first non-admin) and to test it out, I tried logging in using a different chrome account. After I enter the credentials, it says, “logging in,” but I have left my laptop running overnight and when I looked in the morning, it still said, “logging in.” When logged in as Admin, everything runs pretty quickly. Does anyone know how to fix this issue?

Yes, but then you should deliver technical information instead of holiday stories :wink:

  • How did you create the user?
  • Does everything look good when caling
    ~# occ user:info -- <username>
    what is the date of ‘last_seen’?
  • What do the log entries from the nextcloud log and the audit log say?
  • Did you try to login a second time? Maybe it got stuck while copying skeleton. A stateless protocoll cannot run so long, it must be already timed out in the background without giving the feedback to the browser.

Much and good luck,

First and foremost, sorry for lack of
technical description. I am not quite sure what the first bullet point means (a little bit new to this).Two of the times it failed it said, “HMAC does not match,” and once or twice it said, “failed login of .” I tried at least four times. Additionally, if this is pertinent, This warning shows up in pairs every hour or so.


I understand the first, just not the second. I added the user by clicking on users, add user, add user. Thanks!