Nextcloud installantion - HTTP ERROR 503

Hi I have followed the Manual installation guide:

and it worked!

But I made a mistake and wanted to reinstall it all from scratch.
Deleted all files in the /var/www/nextcloud folder and then made a fresh new copy of all the unzipped files to the nextcloud folder.
I gets an HTTP ERROR 503 when I try to start the installation.
My system is a Pine64 with armbian server 5.35 / ubuntu xenial and a complete LAMP installation.
The apache2 server is up and running, login to my domain is possible. It makes no difference if I place the nextcloud folder / files in /var/www or /var/www/html.
The nextcloud folder is reachable from the browser. (have tested with a another index.php file)

Nothing new is added to the apache2 errorlog file.

Hi I forgot to say:
I have installed a certificate from Certbot:

Additional info:
If I write: www.mydomain.xx/nextcloud/index.html in Chrome browser does it redirect to www.mydomain.xx/nextcloud/index.php and returns the HTTP ERROR 503

I have replaced my SD card and made a complete new Armbian / ubuntu installation: No improvements.
Running active servises: Samba sharing a mounted USB drive.

Can the reason be to LAMP installation taken from the armbian-config menu?
How can I verify if the PHP services is running correctly?

After another complete re-install where the apache / MySql installation was made according to the guideline is the situation unchanged.
I continue to get a HTTP ERROR 503 when I will start the installation.

Is there a logfile anywhere usefull for detecting what’s wrong???

Hope someone can help me!

Yes your webserver error log: /var/log/{nginx,apache2}/error.log

Problem solved!

My problem was due to a a missing admission. I had forgotten to run the crown command again after my re-installation of all the nextcloud files.

I’m up and running with nextcloud now!