Nextcloud Client - Windows Explorer Integration? - "root" Symbole fehlen

Hallo,
wenn man den aktuellen Client auf einem “frischen” System installiert, hat man ja sehr schön die Nextcloud ich nenne es mal “root” icons im Explorer auf der linken Seite, wo auch z.b. das Icon für onedrive auftaucht sofern installiert, und das sogar auch für mehrere nextclouds immer jeweils eins.

Ich habe allerdings eine eher alte Installation, und nicht diese Icons im Explorer, die ich aber sehr gerne hätte - wie schaffe ich es, diese Icons einzubinden?

Hoffe es gibt eine Lösung.

Danke,
Stefan

Da Du leider keinerlei Detailinformationen zu der eingesetzten Software-Version zur Verfügung stellst kann diese Frage wohl nicht beantwortet werden. :frowning:

Windows 10, aktuelle Version. Nextcloud Client aktuelle Version, also 2.6.0. mit “alte Installation” meinte ich, daß ich vor Jahren den Nextcloud-client schon installiert habe, als es die explorer-icons noch nicht gab. mit welcher Clientversion ich vor Jahren angefangen habe, weiss ich nicht mehr. Jedenfalls hat die Installation aller folgenden Versionen und jetzt zuletzt eben 2.6.0 bei mir nicht dazu geführt, dass diese Icons da sind.
VG

ein einfaches Deinstallieren und Wiederinstallieren bringt leider auch nichts. Der Programmordner wird zwar gelöscht, nicht aber die registry-daten. Nach der Neuinstallation sind alle eingerichteten Nextclouds sofort wieder da, und die Icons im Explorer nicht… Man müsste wohl mindestens noch komplett alle Daten aus der registry entfernen - wäre nett wenn der Uninstaller diese Funktion hätte.
was hilft: die nextcloud konten im client entfernen, und wieder neu anlegen. Danach bekommt man auch die “root” icons im Explorer. Das unschöne an der Sache ist, dass man die synchronisationseinstellungen alle manuell anpassen muß, da diese natürlich auch weg sind. (welche ordner werden synchronisiert, welche nicht).

von daher wäre es nett gewesen, wenn es eine Funktion gäbe, die einfach nur die fehlenden symbole ergänzt, ohne dass man die konten löschen und wieder neu eingeben muß!

Wenn Du den in der Konfiguration der Nextcloud-Desktop-Software einmal den Haken bei der Explorer-Integration entfernst und dann wieder setzt, sollte es eigentlich wieder funktionieren - zumindest haben diverse Anwender dies bestätigt.

grafik

1 Like

Danke! diese Checkbox hatte ich übersehen…

1 Like

Hallo,
an und für sich funktioniert das ja ganz gut jetzt mit dem Anzeigen im Navigationsbereich des Explorers, es kommt aber immer wieder vor, daß der Explorer die Symbole “vergißt” und nicht mehr anzeigt. erneutes Häkchen entfernen und wieder setzen hilft dann, aber da es alle paar Tage vorkommt, wäre es schon gut zu wissen warum das so ist und wie man den Fehler abstellen könnte?

Danke,
Stefan