Nextcloud Client Ubuntu 16

Hi,

as stated on your webpage

For Linux distributions, we support, if technically feasible, the latest 2 versions per platform and the previous LTS.

What‘s the latest client version still supporting 16.04. LTS?

Hi @geton

If you are using the PPA, it’s version 2.6.5

https://launchpad.net/~nextcloud-devs/+archive/ubuntu/client?field.series_filter=xenial

In order to use newer versions you could use the Snap…

https://snapcraft.io/install/nextcloud-desktop-client/ubuntu

…or the Flatpak

https://flathub.org/apps/details/com.nextcloud.desktopclient.nextcloud

1 Like

Ubuntu LTS is for server and not for clients.
Do you use an Ubuntu 16.04 LTS for client usage?
Then you need SecurityTeam/ESM/16.04 - Ubuntu Wiki
Hopefully not on a client desktop pc.

1 Like

I didn’t want to say anything… But updating to current Ubuntu version, would be the better way to solve the issue with the old client version. :wink:

And yes Ubuntu 16.04 has already exceeded it’s 5 year support period and is now only supported via ESM.

Thanks for your concerns, we are making use of ESM already. It‘s not used on normal desktop clients but in specialized use cases which don‘t make hopping on the latest LTS feasible. Ubuntu 22 will be next LTS.

2 Likes