Nextcloud 24 update to 25 Docker

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face:

help.nextcloud.com is for home/non-enterprise users. If you’re running a business, paid support can be accessed via portal.nextcloud.com where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:

example

Or for longer, use three backticks above and below the code snippet:

longer
example
here

Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version (eg, 20.0.5): 25.0.0.18
Operating system and version (eg, Ubuntu 20.04): official nextcloud docker image
Apache or nginx version (eg, Apache 2.4.25): What ever is defined in the offical docker image
PHP version (eg, 7.4): Same as apache

The issue you are facing:

I have a private Nextcloud instance running using docker-compose. After a docker-compose pull && docker-compose up -d the upgrade from Version 24 to 25 started and it said it was successfull, but trying to open my nextcloud in any browser just gives me a blank screen. Looking at the response code I get a 500 Internal Server error. Unfortunately I can not find any info in any logs on the docker container.

Is this the first time you’ve seen this error? (Y/N): Y

Steps to replicate it:

  1. Latest Nextcloud 24 docker image running via docker-compose
  2. Then set the tag to latest and pull the new image and let docker update
  3. Blank screen and 500 Internal Server error

The output of your Nextcloud log in Admin > Logging:
I cant log into nextcloud so no Admin > Loggin :wink:

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

<?php
$CONFIG = array (
  'htaccess.RewriteBase' => '/',
  'memcache.local' => '\\OC\\Memcache\\APCu',
  'apps_paths' => 
  array (
    0 => 
    array (
      'path' => '/var/www/html/apps',
      'url' => '/apps',
      'writable' => false,
    ),
    1 => 
    array (
      'path' => '/var/www/html/custom_apps',
      'url' => '/custom_apps',
      'writable' => true,
    ),
  ),
  'memcache.distributed' => '\\OC\\Memcache\\Redis',
  'memcache.locking' => '\\OC\\Memcache\\Redis',
  'filelocking.enabled' => 'true',
  'redis' => 
  array (
    'host' => 'redis',
    'password' => '',
    'port' => 6379,
  ),
  'trusted_proxies' => 
  array (
    0 => '"172.17.0.0/16',
    1 => '172.18.0.0/16',
    2 => '172.19.0.0/16',
    3 => '172.20.0.0/16"',
  ),
  'instanceid' => 'oc5szvj6dxcy',
  'passwordsalt' => 'oJDQewEK0gmSR9HHiZMQVIO5FfEOig',
  'secret' => '7lJ9TxU+nzE0bSjX6lkCjlzKEUXnky+Bw2O9DkIWWXHBfaki',
  'trusted_domains' => 
  array (
    0 => 'REMOVED',
  ),
  'datadirectory' => '/var/www/html/data',
  'dbtype' => 'mysql',
  'version' => '25.0.0.18',
  'overwrite.cli.url' => 'REMOVED',
  'overwriteprotocol' => 'https',
  'dbname' => 'nextcloud',
  'dbhost' => 'mysql',
  'dbport' => '',
  'dbtableprefix' => 'oc_',
  'mysql.utf8mb4' => true,
  'dbuser' => 'nextcloud',
  'dbpassword' => 'REMOVED',
  'installed' => true,
  'mail_smtpmode' => 'smtp',
  'mail_smtpsecure' => 'tls',
  'mail_sendmailmode' => 'smtp',
  'mail_from_address' => 'cloud',
  'mail_domain' => 'REMOVED',
  'mail_smtpauthtype' => 'PLAIN',
  'mail_smtpauth' => 1,
  'mail_smtphost' => 'REMOVED',
  'mail_smtpport' => '587',
  'mail_smtpname' => 'REMOVED',
  'mail_smtppassword' => 'REMOVED',
  'maintenance' => false,
  'loglevel' => 2,
  'default_phone_region' => 'DE',
  'app_install_overwrite' => 
  array (
    0 => 'groupfolders',
    1 => 'keeweb',
    2 => 'tasks',
    3 => 'passwords',
    4 => 'drawio',
  ),
);```

The output of your Apache/nginx/system log in `/var/log/____`:

NONE


Output errors in nextcloud.log in /var/www/ or as admin user in top right menu, filtering for errors. Use a pastebin service if necessary.

PASTE HERE

“:”/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php",“line”:1024,“function”:“run”,“class”:“Symfony\Component\Console\Command\Command”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php”,“line”:299,“function”:“doRunCommand”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“OC\Core\Command\Upgrade”},{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php”,“line”:171,“function”:“doRun”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/lib/private/Console/Application.php”,“line”:213,“function”:“run”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/console.php”,“line”:100,“function”:“run”,“class”:“OC\Console\Application”,“type”:“->”,“args”:},{“file”:“/var/www/html/occ”,“line”:11,“args”:[“/var/www/html/console.php”],“function”:“require_once”}],“File”:“/var/www/html/lib/private/Installer.php”,“Line”:387,“message”:“Could not download app accessibility”,“exception”:{},“CustomMessage”:“Could not download app accessibility”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:48:56+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreAppBefore: Checking for update of app "collectives" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:48:56+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreApp: Checked for update of app "collectives" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:3,“time”:“2022-10-20T06:48:56+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“no app in context”,“method”:“”,“url”:“–”,“message”:“App "Collectives" cannot be installed because it is not compatible with this version of the server.”,“userAgent”:“–”,“version”:“24.0.6.1”,“exception”:{“Exception”:“Exception”,“Message”:“App "Collectives" cannot be installed because it is not compatible with this version of the server.”,“Code”:0,“Trace”:[{“file”:“/var/www/html/lib/private/legacy/OC_App.php”,“line”:442,“function”:“installApp”,“class”:“OC\Installer”,“type”:“->”,“args”:[“collectives”]},{“file”:“/var/www/html/lib/private/Updater.php”,“line”:432,“function”:“enable”,“class”:“OC_App”,“type”:“->”,“args”:[“collectives”]},{“file”:“/var/www/html/lib/private/Updater.php”,“line”:285,“function”:“upgradeAppStoreApps”,“class”:“OC\Updater”,“type”:“->”,“args”:[[“accessibility”,“collectives”,“deck”,“drawio”,“files_markdown”,“files_videoplayer”,“groupfolders”,“keeweb”,“onlyoffice”,“spreed”,“tasks”],[“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”]]},{“file”:“/var/www/html/lib/private/Updater.php”,“line”:141,“function”:“doUpgrade”,“class”:“OC\Updater”,“type”:“->”,“args”:[“25.0.0.18”,“24.0.6.1”]},{“file”:“/var/www/html/core/Command/Upgrade.php”,“line”:225,“function”:“upgrade”,“class”:“OC\Updater”,“type”:“->”,“args”:},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Command/Command.php”,“line”:298,“function”:“execute”,“class”:“OC\Core\Command\Upgrade”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php”,“line”:1024,“function”:“run”,“class”:“Symfony\Component\Console\Command\Command”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php”,“line”:299,“function”:“doRunCommand”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“OC\Core\Command\Upgrade”},{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php”,“line”:171,“function”:“doRun”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/lib/private/Console/Application.php”,“line”:213,“function”:“run”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/console.php”,“line”:100,“function”:“run”,“class”:“OC\Console\Application”,“type”:“->”,“args”:},{“file”:“/var/www/html/occ”,“line”:11,“args”:[“/var/www/html/console.php”],“function”:“require_once”}],“File”:“/var/www/html/lib/private/Installer.php”,“Line”:131,“message”:“App "Collectives" cannot be installed because it is not compatible with this version of the server.”,“exception”:{},“CustomMessage”:“App "Collectives" cannot be installed because it is not compatible with this version of the server.”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:48:56+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreAppBefore: Checking for update of app "deck" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:48:56+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::upgradeAppStoreApp: Update app "deck" from appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:48:58+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreApp: Checked for update of app "deck" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:48:58+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreAppBefore: Checking for update of app "drawio" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:48:58+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreApp: Checked for update of app "drawio" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:48:58+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“drawio”,“method”:“”,“url”:“–”,“message”:“/appinfo/app.php is deprecated, use \OCP\AppFramework\Bootstrap\IBootstrap on the application class instead.”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“drawio”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:48:58+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Register MIME type for "application/x-drawio"”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:48:58+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: Registering the mimetype…”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:48:59+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: The mimetype was successfully registered.”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:48:59+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreAppBefore: Checking for update of app "files_markdown" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:48:59+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreApp: Checked for update of app "files_markdown" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:3,“time”:“2022-10-20T06:48:59+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“no app in context”,“method”:“”,“url”:“–”,“message”:“App "Markdown Editor" cannot be installed because it is not compatible with this version of the server.”,“userAgent”:“–”,“version”:“24.0.6.1”,“exception”:{“Exception”:“Exception”,“Message”:“App "Markdown Editor" cannot be installed because it is not compatible with this version of the server.”,“Code”:0,“Trace”:[{“file”:“/var/www/html/lib/private/legacy/OC_App.php”,“line”:442,“function”:“installApp”,“class”:“OC\Installer”,“type”:“->”,“args”:[“files_markdown”]},{“file”:“/var/www/html/lib/private/Updater.php”,“line”:432,“function”:“enable”,“class”:“OC_App”,“type”:“->”,“args”:[“files_markdown”]},{“file”:“/var/www/html/lib/private/Updater.php”,“line”:285,“function”:“upgradeAppStoreApps”,“class”:“OC\Updater”,“type”:“->”,“args”:[[“accessibility”,“collectives”,“deck”,“drawio”,“files_markdown”,“files_videoplayer”,“groupfolders”,“keeweb”,“onlyoffice”,“spreed”,“tasks”],[“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”]]},{“file”:“/var/www/html/lib/private/Updater.php”,“line”:141,“function”:“doUpgrade”,“class”:“OC\Updater”,“type”:“->”,“args”:[“25.0.0.18”,“24.0.6.1”]},{“file”:“/var/www/html/core/Command/Upgrade.php”,“line”:225,“function”:“upgrade”,“class”:“OC\Updater”,“type”:“->”,“args”:},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Command/Command.php”,“line”:298,“function”:“execute”,“class”:“OC\Core\Command\Upgrade”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php”,“line”:1024,“function”:“run”,“class”:“Symfony\Component\Console\Command\Command”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php”,“line”:299,“function”:“doRunCommand”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“OC\Core\Command\Upgrade”},{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php”,“line”:171,“function”:“doRun”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/lib/private/Console/Application.php”,“line”:213,“function”:“run”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/console.php”,“line”:100,“function”:“run”,“class”:“OC\Console\Application”,“type”:“->”,“args”:},{“file”:“/var/www/html/occ”,“line”:11,“args”:[“/var/www/html/console.php”],“function”:“require_once”}],“File”:“/var/www/html/lib/private/Installer.php”,“Line”:131,“message”:“App "Markdown Editor" cannot be installed because it is not compatible with this version of the server.”,“exception”:{},“CustomMessage”:“App "Markdown Editor" cannot be installed because it is not compatible with this version of the server.”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:48:59+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreAppBefore: Checking for update of app "files_videoplayer" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:48:59+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreApp: Checked for update of app "files_videoplayer" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:3,“time”:“2022-10-20T06:49:00+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“no app in context”,“method”:“”,“url”:“–”,“message”:“Could not download app files_videoplayer”,“userAgent”:“–”,“version”:“24.0.6.1”,“exception”:{“Exception”:“Exception”,“Message”:“Could not download app files_videoplayer”,“Code”:0,“Trace”:[{“file”:“/var/www/html/lib/private/legacy/OC_App.php”,“line”:439,“function”:“downloadApp”,“class”:“OC\Installer”,“type”:“->”,“args”:[“files_videoplayer”]},{“file”:“/var/www/html/lib/private/Updater.php”,“line”:432,“function”:“enable”,“class”:“OC_App”,“type”:“->”,“args”:[“files_videoplayer”]},{“file”:“/var/www/html/lib/private/Updater.php”,“line”:285,“function”:“upgradeAppStoreApps”,“class”:“OC\Updater”,“type”:“->”,“args”:[[“accessibility”,“collectives”,“deck”,“drawio”,“files_markdown”,“files_videoplayer”,“groupfolders”,“keeweb”,“onlyoffice”,“spreed”,“tasks”],[“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”]]},{“file”:“/var/www/html/lib/private/Updater.php”,“line”:141,“function”:“doUpgrade”,“class”:“OC\Updater”,“type”:“->”,“args”:[“25.0.0.18”,“24.0.6.1”]},{“file”:“/var/www/html/core/Command/Upgrade.php”,“line”:225,“function”:“upgrade”,“class”:“OC\Updater”,“type”:“->”,“args”:},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Command/Command.php”,“line”:298,“function”:“execute”,“class”:“OC\Core\Command\Upgrade”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php”,“line”:1024,“function”:“run”,“class”:“Symfony\Component\Console\Command\Command”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php”,“line”:299,“function”:“doRunCommand”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“OC\Core\Command\Upgrade”},{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php”,“line”:171,“function”:“doRun”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/lib/private/Console/Application.php”,“line”:213,“function”:“run”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/console.php”,“line”:100,“function”:“run”,“class”:“OC\Console\Application”,“type”:“->”,“args”:},{“file”:“/var/www/html/occ”,“line”:11,“args”:[“/var/www/html/console.php”],“function”:“require_once”}],“File”:“/var/www/html/lib/private/Installer.php”,“Line”:387,“message”:“Could not download app files_videoplayer”,“exception”:{},“CustomMessage”:“Could not download app files_videoplayer”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:49:00+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreAppBefore: Checking for update of app "groupfolders" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:00+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::upgradeAppStoreApp: Update app "groupfolders" from appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:49:01+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreApp: Checked for update of app "groupfolders" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:49:01+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreAppBefore: Checking for update of app "keeweb" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:49:01+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreApp: Checked for update of app "keeweb" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:49:01+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“keeweb”,“method”:“”,“url”:“–”,“message”:“/appinfo/app.php is deprecated, use \OCP\AppFramework\Bootstrap\IBootstrap on the application class instead.”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“keeweb”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:01+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Register MIME type for "application/x-kdbx"”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:01+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: Registering the mimetype…”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:02+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: The mimetype was successfully registered.”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:49:02+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreAppBefore: Checking for update of app "onlyoffice" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:49:02+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreApp: Checked for update of app "onlyoffice" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:3,“time”:“2022-10-20T06:49:02+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“no app in context”,“method”:“”,“url”:“–”,“message”:“App "ONLYOFFICE" cannot be installed because it is not compatible with this version of the server.”,“userAgent”:“–”,“version”:“24.0.6.1”,“exception”:{“Exception”:“Exception”,“Message”:“App "ONLYOFFICE" cannot be installed because it is not compatible with this version of the server.”,“Code”:0,“Trace”:[{“file”:“/var/www/html/lib/private/legacy/OC_App.php”,“line”:442,“function”:“installApp”,“class”:“OC\Installer”,“type”:“->”,“args”:[“onlyoffice”]},{“file”:“/var/www/html/lib/private/Updater.php”,“line”:432,“function”:“enable”,“class”:“OC_App”,“type”:“->”,“args”:[“onlyoffice”]},{“file”:“/var/www/html/lib/private/Updater.php”,“line”:285,“function”:“upgradeAppStoreApps”,“class”:“OC\Updater”,“type”:“->”,“args”:[[“accessibility”,“collectives”,“deck”,“drawio”,“files_markdown”,“files_videoplayer”,“groupfolders”,“keeweb”,“onlyoffice”,“spreed”,“tasks”],[“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”]]},{“file”:“/var/www/html/lib/private/Updater.php”,“line”:141,“function”:“doUpgrade”,“class”:“OC\Updater”,“type”:“->”,“args”:[“25.0.0.18”,“24.0.6.1”]},{“file”:“/var/www/html/core/Command/Upgrade.php”,“line”:225,“function”:“upgrade”,“class”:“OC\Updater”,“type”:“->”,“args”:},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Command/Command.php”,“line”:298,“function”:“execute”,“class”:“OC\Core\Command\Upgrade”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php”,“line”:1024,“function”:“run”,“class”:“Symfony\Component\Console\Command\Command”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php”,“line”:299,“function”:“doRunCommand”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“OC\Core\Command\Upgrade”},{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php”,“line”:171,“function”:“doRun”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/lib/private/Console/Application.php”,“line”:213,“function”:“run”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/console.php”,“line”:100,“function”:“run”,“class”:“OC\Console\Application”,“type”:“->”,“args”:},{“file”:“/var/www/html/occ”,“line”:11,“args”:[“/var/www/html/console.php”],“function”:“require_once”}],“File”:“/var/www/html/lib/private/Installer.php”,“Line”:131,“message”:“App "ONLYOFFICE" cannot be installed because it is not compatible with this version of the server.”,“exception”:{},“CustomMessage”:“App "ONLYOFFICE" cannot be installed because it is not compatible with this version of the server.”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:49:02+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreAppBefore: Checking for update of app "spreed" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:02+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::upgradeAppStoreApp: Update app "spreed" from appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:06+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Fix the namespace in database tables”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:12+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Create help command”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:12+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Invalidate access cache for projects conversation provider”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:12+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: Invalidation not required”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:12+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Cache the user display names”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:49:12+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreApp: Checked for update of app "spreed" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:4,“time”:“2022-10-20T06:49:12+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“spreed”,“method”:“”,“url”:“–”,“message”:“Error during app service registration: There can only be one Talk backend”,“userAgent”:“–”,“version”:“24.0.6.1”,“exception”:{“Exception”:“RuntimeException”,“Message”:“There can only be one Talk backend”,“Code”:0,“Trace”:[{“file”:“/var/www/html/lib/private/AppFramework/Bootstrap/RegistrationContext.php”,“line”:296,“function”:“registerTalkBackend”,“class”:“OC\AppFramework\Bootstrap\RegistrationContext”,“type”:“->”,“args”:[“spreed”,“OCA\Talk\OCP\TalkBackend”]},{“file”:“/var/www/html/custom_apps/spreed/lib/AppInfo/Application.php”,“line”:143,“function”:“registerTalkBackend”,“class”:“OCP\AppFramework\Bootstrap\IRegistrationContext@anonymous\u0000/var/www/html/lib/private/AppFramework/Bootstrap/RegistrationContext.php:142$4c”,“type”:“->”,“args”:[“OCA\Talk\OCP\TalkBackend”]},{“file”:“/var/www/html/lib/private/AppFramework/Bootstrap/Coordinator.php”,“line”:136,“function”:“register”,“class”:“OCA\Talk\AppInfo\Application”,“type”:“->”,“args”:[{“class”:“OCP\AppFramework\Bootstrap\IRegistrationContext@anonymous\u0000/var/www/html/lib/private/AppFramework/Bootstrap/RegistrationContext.php:142$4c”}]},{“file”:“/var/www/html/lib/private/AppFramework/Bootstrap/Coordinator.php”,“line”:95,“function”:“registerApps”,“class”:“OC\AppFramework\Bootstrap\Coordinator”,“type”:“->”,“args”:[[“spreed”]]},{“file”:“/var/www/html/lib/private/Installer.php”,“line”:143,“function”:“runLazyRegistration”,“class”:“OC\AppFramework\Bootstrap\Coordinator”,“type”:“->”,“args”:[“spreed”]},{“file”:“/var/www/html/lib/private/legacy/OC_App.php”,“line”:442,“function”:“installApp”,“class”:“OC\Installer”,“type”:“->”,“args”:[“spreed”]},{“file”:“/var/www/html/lib/private/Updater.php”,“line”:432,“function”:“enable”,“class”:“OC_App”,“type”:“->”,“args”:[“spreed”]},{“file”:“/var/www/html/lib/private/Updater.php”,“line”:285,“function”:“upgradeAppStoreApps”,“class”:“OC\Updater”,“type”:“->”,“args”:[[“accessibility”,“collectives”,“deck”,“drawio”,“files_markdown”,“files_videoplayer”,“groupfolders”,“keeweb”,“onlyoffice”,“spreed”,“tasks”],[“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”,“yes”]]},{“file”:“/var/www/html/lib/private/Updater.php”,“line”:141,“function”:“doUpgrade”,“class”:“OC\Updater”,“type”:“->”,“args”:[“25.0.0.18”,“24.0.6.1”]},{“file”:“/var/www/html/core/Command/Upgrade.php”,“line”:225,“function”:“upgrade”,“class”:“OC\Updater”,“type”:“->”,“args”:},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Command/Command.php”,“line”:298,“function”:“execute”,“class”:“OC\Core\Command\Upgrade”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php”,“line”:1024,“function”:“run”,“class”:“Symfony\Component\Console\Command\Command”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php”,“line”:299,“function”:“doRunCommand”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“OC\Core\Command\Upgrade”},{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/custom_apps/collectives/vendor/symfony/console/Application.php”,“line”:171,“function”:“doRun”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/lib/private/Console/Application.php”,“line”:213,“function”:“run”,“class”:“Symfony\Component\Console\Application”,“type”:“->”,“args”:[{“class”:“Symfony\Component\Console\Input\ArgvInput”},{“class”:“Symfony\Component\Console\Output\ConsoleOutput”}]},{“file”:“/var/www/html/console.php”,“line”:100,“function”:“run”,“class”:“OC\Console\Application”,“type”:“->”,“args”:},{“file”:“/var/www/html/occ”,“line”:11,“args”:[“/var/www/html/console.php”],“function”:“require_once”}],“File”:“/var/www/html/lib/private/AppFramework/Bootstrap/RegistrationContext.php”,“Line”:432,“message”:“Error during app service registration: There can only be one Talk backend”,“exception”:{},“CustomMessage”:“Error during app service registration: There can only be one Talk backend”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:12+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Fix the namespace in database tables”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:12+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Create help command”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:12+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Invalidate access cache for projects conversation provider”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:12+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: Invalidation not required”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:12+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Cache the user display names”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:12+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Create help command”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:49:13+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreAppBefore: Checking for update of app "tasks" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:13+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::upgradeAppStoreApp: Update app "tasks" from appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:0,“time”:“2022-10-20T06:49:18+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::checkAppStoreApp: Checked for update of app "tasks" in appstore”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:18+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Repair MySQL collation”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:18+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: All tables already have the correct collation → nothing to do”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:18+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Repair mime types”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:20+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Clean tags and favorites”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:20+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: 0 tags of deleted users have been removed.”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:20+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: 0 tags for delete files have been removed.”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:20+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: 0 tag entries for deleted tags have been removed.”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:20+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: 0 tags with no entries have been removed.”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:20+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Repair invalid shares”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:20+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Move .step file of updater to backup location”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:20+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Add move avatar background job”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:20+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: Repair step already executed”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:20+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Add preview cleanup background jobs”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:20+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Migrate oauth2_clients table to nextcloud schema”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:21+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: Update the oauth2_access_tokens table schema.”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:22+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: Update the oauth2_clients table schema.”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Fix potential broken mount points”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: No mounts updated”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Repair language codes”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Add log rotate job”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Clear frontend caches”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: Image cache cleared”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: JS cache cleared”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Clear every generated avatar on major updates”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: Avatar cache clearing job added”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Add preview background cleanup job”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Queue a one-time job to cleanup old backups of the updater”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Cleanup invalid photocache files for carddav”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Add background job to cleanup login flow v2 tokens”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Remove potentially over exposing share links”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairInfoEvent: Repair info: No need to remove link shares.”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Clear access cache of projects”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Reset generated avatar flag”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Keep legacy encryption enabled”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Check encryption key format”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Remove old dashboard app config data”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Add job to cleanup the bruteforce entries”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Queue a one-time job to check for user uploaded certificates”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Repair DAV shares”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Add background job to set the lookup server share state for users”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Add token cleanup job”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“OC\Repair\Events\RepairStepEvent: Repair step: Clean up abandoned apps”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:49:24+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::startCheckCodeIntegrity: Starting code integrity check…”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:50:00+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::finishedCheckCodeIntegrity: Finished code integrity check”,“userAgent”:“–”,“version”:“24.0.6.1”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:50:00+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::updateEnd: Update successful”,“userAgent”:“–”,“version”:“25.0.0.18”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:50:00+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::maintenanceDisabled: Turned off maintenance mode”,“userAgent”:“–”,“version”:“25.0.0.18”,“data”:{“app”:“updater”}}
{“reqId”:“GnvnNQF0fzLHDfpPeT0V”,“level”:1,“time”:“2022-10-20T06:50:00+00:00”,“remoteAddr”:“”,“user”:“–”,“app”:“updater”,“method”:“”,“url”:“–”,“message”:“\OC\Updater::resetLogLevel: Reset log level to Warning(2)”,“userAgent”:“–”,“version”:“25.0.0.18”,“data”:{“app”:“updater”}}

I have a similar install, running NC via docker-compose in Portainer. Also had a blank screen after upgrading to 25, I ran

occ upgrade

in the Nextcloud console in Portainer and it fixed it.

I tried that it upgraded one app from version 1.0.0 to 1.0.1 (I believe it was the related something app) but still get Internal Server Error/Blank Screen

I also did a maintenance:repair

from my experience of countless image upgrades in docker, you need to wait 3-5 minutes after major upgrade reports completion until all the new apps become installed. best tool is “docker logs <nextcloud container>” - you can follow upgrade process very good.

I had the same issue and got it running using the suggestion (above) to manually run “./occ upgrade” from the portainer console. (It did take a minute or so to run.)

A blank screen, a 500 error. I use UnRAID (docker) and had the same thing. It’s already been mentioned, but I had a hard time finding it in the official documentation.

The solution is to simply run, “occ upgrade” in a console/terminal that is the nextcloud console/terminal. Some might say “bash” it.

I hope this helps more people find why nextcloud 24 upgrade to nextcloud 25 error because no webui is an easy fix.

MrGrey.