Nextcloud 20.0.0-20.0.2: External Storage - Problems with hidden shares (folder$) and groups


recently I installed a fresh Nextcloud 20.0.0 on Ubuntu 20.04 LTS in the test environment.
Everything should be up to date.

Unfortunately when I try to use the “external storage” app and want to connect to a hidden share \\<server>\<sharename>$ it wont work.
I tried to connect to another share which is not hidden and everything worked out quite well.

So is there again a bug with hidden ($) shares which had been fixed previously?

Also I connected to an LDAP/AD repository and when trying set the view permissions for the external share it won’t show any groups (somehow it doesn’t search) although there are users and groups in the Users section.

Any clues about this one?

Thanks in advance

1 Like

I also can not set the permissions for external share. I have two installations with the same issues. One with LDAP connected and the other without LDAP.

The issue with the permissions has been fixed in the update to 20.0.1.

But I still cannot access hidden shares like Pictures$.

Edit: The error still persists in 20.0.2