Nextcloud 10 with Collabra and Docker


i have installed Collabra with Dockers on my Ubunti 14.04 LTS and Nextcloud 10.0.

Collabra ist working but when i open or create a Document i must wait >30 Seconds to start edit the Document.
Can anybody help me?


There is a neighboring thread already

Thanks. But that doesn’t work for me - or i have change the wrong

Can you eplain me which file i must use? and which resolv.conf is used? In DOcker or from the Host System?

@hermann1514, just clarifying but you have both installed on the same server? If so, did you follow a particular set of instructions you can refer? I was under the impression these had to be on separate servers. If not, this would be great to utilize the same server.


I have installed both systems on a server . I did not read that this is to be installed on two servers . otherwise I followed the official instructions . it is better to separate these on between systems ?

You can install it on one server.

1 Like

Same here: Server: 4.6.0-0.bpo.1-amd64 #1 SMP Debian 4.6.4-1~bpo8+1 (2016-08-11) x86_64 GNU/Linux and the same shit here. The Docker version is simple in principle and each user can use it . But with a delay 20-30 seconds, this version is unusable . Too bad for Nextcloud .

There are 3-4 solutions as of now for this problem now:

  1. fix the docker delay (couple of answers in the neighboring thread)
  2. extract Collabora/OpenOffice from the docker (tutorial is in this forum)
  3. build the Collabora/OpenOffic from sources (information is in the thread with 20 seconds delay)

It’s your call

I think that’s great! But why there is no functioning docker image? It should be as simple as possible for the end user. But still a huge large thanks for the perfect job!

hi all. I’m the OP here from “the neighbouring thread”. as @depawlur has mentioned we have worked out solutions to get the docker image remediated, but i agree it’s totally annoying for someone who just wants to “get the docker image and starting using it”.

for those who are interested, i’ve lodged bug report 101809 with the libreoffice people so that someone can attend to the issue with the docker image.

cheers, wizdude.

1 Like

Hi. Now the Problem is solved. There is a new Docker Image.
Thanks to wizdude.