New files are not uploaded with Windows-App

Hi,

I run my Nextcloud as Docker container version 26.0.2 on my Synology Nas.

I´ve the Problem that die Windows Desktop App, dosen´t upload new files, folders works fine. I the Windows App the icon for the folders are green like everything is synchronized, but new files are not uploaded. In the Windows file-browser, is no icon on new files, on new folders the green hook is added and the folder is in the cloud.

In the logfile I fond the error, each time the Desktop Clint trys to sync.

Sabre\DAV\Exception: Unknown error while seeking content
    /var/www/html/apps/dav/lib/BulkUpload/MultipartRequestParser.php - line 129:
    OCA\DAV\BulkUpload\MultipartRequestParser->isAt("--boundary_ ... n")
    /var/www/html/apps/dav/lib/BulkUpload/BulkUploadPlugin.php - line 71:
    OCA\DAV\BulkUpload\MultipartRequestParser->isAtLastBoundary()
    /var/www/html/3rdparty/sabre/event/lib/WildcardEmitterTrait.php - line 89:
    OCA\DAV\BulkUpload\BulkUploadPlugin->httpPost([ "Sabre\\HTTP\\Request"], [ "Sabre\\HTTP\\Response"])
    /var/www/html/3rdparty/sabre/dav/lib/DAV/Server.php - line 472:
    Sabre\DAV\Server->emit("method:POST", [ [ "Sabre\\ ... ]])
    /var/www/html/3rdparty/sabre/dav/lib/DAV/Server.php - line 253:
    Sabre\DAV\Server->invokeMethod([ "Sabre\\HTTP\\Request"], [ "Sabre\\HTTP\\Response"])
    /var/www/html/3rdparty/sabre/dav/lib/DAV/Server.php - line 321:
    Sabre\DAV\Server->start()
    /var/www/html/apps/dav/lib/Server.php - line 366:
    Sabre\DAV\Server->exec()
    /var/www/html/apps/dav/appinfo/v2/remote.php - line 35:
    OCA\DAV\Server->exec()
    /var/www/html/remote.php - line 172:
    require_once("/var/www/ht ... p")

for this problem I fond this:

after I´ve disabled my Contatcs App, and I force a sync in the app, no errors are shown in the logfile, but new files are still not uploaded. (off topic: if anyone has an hit how to find the defect contact, would be nice)

Does anyone has an idea were I can find more information way an upload of an file doesn´t work?hel

I found a solution. Uninstall an a new installation of the windows app solves the problem.