NC14 Can't re-enable memcached

Nextcloud version :
Operating system and version: Debian 9
Apache or nginx version: apache2 2.4.25-3+deb9u6
PHP version: 7.2

Memcached installed:

ii  libmemcached11:amd64             1.0.18-4.1                                                        
ii  libmemcachedutil2:amd64          1.0.18-4.1                                                       
ii  memcached                        1.4.33-1+deb9u1                                                    
ii  php-memcached                    3.0.4+2.2.0-4+0~20181208203517.6+stretch~1.gbpe18cbb

The issue you are facing:

I can’t re-enable memcached on my nc instance, I tried to upgrade to php7.3 but it failed so I tried to rollback to 7.2 and since then I can’t access the nc instance without disabling memcached, it is now disabled because with memcached enabled I got the following server internal error :

 {"file":"\/home\/web\/domain.tld\/status.php","line":36,"args":["\/home\/web\/\/lib\/base.php"],"function":"require_once"}],"File":"\/home\/web\/domain.tld\/lib\/private\/Memcache\/Factory.php","Line":99,"Hint":"Is the matching PHP module installed and enabled?","CustomMessage":"--"},"userAgent":"Mozilla\/5.0 (Macintosh) mirall\/2.2.4 (build 1) (Nextcloud)","version":""}
bash: file:\/home\/web\/domain.tld\/status.php],File:\/home\/web\//domain.tld\/lib\/private\/Memcache\/Factory.php,Line:99,Hint:Is the matching PHP module installed and enabled?,CustomMessage:--},userAgent:Mozilla\/5.0 (Macintosh) mirall\/2.2.4 (build 1) (Nextcloud),version:}

I tried to get instructions from nc doc but I can’t figure out why it is not working ?
It is probably a package, plugin or configuration file missing but i can’t find witch one, any help is warmly welcome ! :grinning:

Found my php.ip was missing the correct opcache settings !

But when I try to restore the original settings in config.php :

‘memcache.local’ => ‘\OC\Memcache\APCu’, -> internal server error

Setting this like that :

‘memcache.local’ => ‘’,

Makes the server running again but not sure is something is not failing ?