NC Talk install error message


#1

I upgraded to NC13. I found Talk in the apps, but I get this error message:
App “Video calls” cannot be installed because it is not compatible with this version of the server.

Not a lot of help from Google…kinda vague.
Suggestions?


#2

I’m getting the same error. Have you been able to solve this problem?


#3

I have the same problem, did one of you guys find a solution?

Thanks!