Nc-import-ncp can't find backup files on system USB drive

I’m migrating my Nextcloud installation to newer hardware and am stumbling on problem when attempting to restore the previous system’s settings, data, users, etc. The current system is running on a USB drive and a SSD card is only used for boot loading. This is a headless server running armbian like the previous system.

The backup files are located at /var/www/ncp-backups which the TUI is unable to find. Running nc-import-ncp from ncp-config result in the error:
export file does not exist
I was thinking that making an export with nc-export-ncp would somehow reconfigure a variable where the backup folder is located, but no. Is there a way to change the default /media/usbdrive location using the CLI? The current documentation has a mention of restoring from the same directory where the backup has been made:

The restore will use the datadir-path, that’s been used when the backup has been created.

…but this isn’t working on my end.
I’ve also noticed that some of the commands in ncp-config are missing descriptions. Can this mean this is a faulty installation of ncp-config?

Can you doublecheck via commandline, if there are any files located in this folder?
e.g. via

sudo ls -al /var/www/ncp-backups

and paste a screenshot of the result?

Yes, all the backups are in place. The ones from the 18th are the actual ones which are going into the new installation and later are from my attempts to establish the backup folder in npc-config:

-rw-------  1 root root        368640 18 okt 23.47 ncp-config_20231018.tar
-rw-------  1 root root         40960 21 okt 00.40 ncp-config_20231021.tar
-rw-r-----  1 root www-data 399522337 18 okt 23.45 nextcloud-bkp_20231018_1697665269.tar.gz
-rw-r-----  1 root www-data 188704260 21 okt 00.39 nextcloud-bkp_20231021_1697841510.tar.gz
-rw-r-----  1 root www-data 224518681 21 okt 16.53 nextcloud-bkp_20231021_1697899992.tar.gz

I tested mounting a drive to /media/usbdrive and exporting the config of the fresh installation with nc-export-ncp. Then I copied the actual config to the mounted drive and tried to import that config with nc-import-ncp but the same error export file does not exist. I’m suspecting the instalment isn’t working as I can’t access it on the local network and this might effect which commands are available to ncp-config. Just a guess though.

Got an error from sudo systemctl status apache2:
okt 22 22:33:14 rockpro64 apachectl[544820]: AH00112: Warning: DocumentRoot [/var/www/ncp-web/] does not exist
So it seems that the installation did complete. I used the debian curl installer.