NC does not propose to upgrade to 17

I’m in NC16.0.5 version in stable update channel. NC tells me I’m using the latest version and does not propose me to upgrade to NC17.
I saw in the posts that there was problems with the rightclick application and, indeed I had some problem with the README file of this app. I finally after several tries succeeded in removing and reinstalling it in its last version (as far as I can see) but still no proposal for NC17…

Any way to force this (ir fix it)?

EDIT: I tried both the Web installer and the occ way…

Good that many question have already been ask several time and could easily been answered by using the search function in the upper right corner of the web page :wink:

1 Like

Sorry, I didn’t say it but I already tried this and it didn’t propose nc17.
Actually, I see that is not reachable currently so it might be linked?
Searching on the internet, I found I could upgrade using CLI
by changing to the updater directory of the NC install and run:
sudo -u www-data php updater.phar
which hanged on the nc site not reachable…

EDIT: the site is back but still no way to update (even in beta channel :wink: )

EDIT2: Finally, the beta channel proposed the 17 version, so done…