NC 11.0.1 ios Server Error

Update the Server from 10.0.3 to 11.0.1 i got this error on the iPhone:

Server error
Metadata etag absent, record excluded, please fix

What to do

Thanks

Is your server working correctly? Can you access it thru the web? How about the client? What does your logs says?

Desktop Client works - no Errors
Webclient works - no Errors

The 10.0 and 10.0.1 worked since Update to 11.0.1 the error is comming, but client on ios work works (upload / dowload)

-> Error is coming if i refresh (pull down)

Same error here, but everything seems to be working fine though. I get the same red error message when I pull down.

Same problem here…

Hello Guys. Is there a fix for this? I have noticed that this error still shows up even though everything seems to be working fine.

Hello there I have the same problem.
Web and desktop clients are working fine but the iOS client gets the error when I try to refresh the content of the / root folder. Noticed it’s only on the root folder .

Hello all,

Just a quick update on this.

I think I found out why this error is showing up. It would appear that if you have a remote storage configured which is not available at the time the error shows up.
In my case I had samba remote storage which was offline and the error was showing up as soon as I brought up the samba system and the storage became available the error is gone.

regards
myco

Hello. Have the same problem with samba remote storage, but in my case after smb storage become available again, I stil can’t see its folder in iOS app. This fixs by logging with web client and trying to open folder. After that this folder appears in iOS app. How can I refresh this folder via iOS app without entering web client? I have smb server with dynamic availability, and sometimes have no access to web client. What if not to exclude record from iOS app, but just tag it as unavailable, and refresh tag then trying to open it? Is there iOS app developers on this forum, or it’s not a place I need? Thank You in advance.