Menu not showing when in Collabora

When editing a file with Collabora, the top left menu is not showing when clicking on it. Also the Collabora section goes dark-grey. The menu on the right (user/admin) is working as normal.

I am now running Ubuntu 16.04, NC 9.0.53

I have the same issue. I followed 1:1 the instruction, solved all connection issues and now only get a grey screen when trying to edit or create a document. No errors shown from docker image nor apache.
Setup is with 2 domains and “official” certificates, firewall is configured to allow traffic on port 9980.
But even with firewall disabled I still have the same issue.
OS is also Ubuntu 16.04 with all patches applied and latest docker/nc version.

Does anybody have the top left menu (now titled ‘Office’) working? I can only click on the logo to go back to the home web-page, but the app menu is not work.

Sounds like a bug that needs to be filed to me. You could also try asking on one of the popular threads here discussing Collabora…

You might find a CSS solution here. but I haven’t tried it.

Thanks @jakob42

I already had a CSS files so added the lines:

#body-user nav
  display: block !important; 

And now it does show the menu over the Collabora section.