Manuelles Browser Login defekt

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face:

help.nextcloud.com is for home/non-enterprise users. If you’re running a business, paid support can be accessed via portal.nextcloud.com where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:

example

Or for longer, use three backticks above and below the code snippet:

longer
example
here

Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version (eg, 12.0.2): 13.0.5-lp150.2.6.1
Operating system and version (eg, Ubuntu 17.04): OpenSuse Leap 15.0
Apache or nginx version (eg, Apache 2.4.25): apache2 2.4.33
PHP version (eg, 7.1):
php7 7.2.5
The issue you are facing:
Heute festgestellt, dass man mit einem Browser (zB FF oder Chrome) nicht mehr einloggen kann. Alle user sind betroffen auch der admin. Beim Einlogversuch kommt die Meldung:

Interner Serverfehler

Der Server konnte die Anfrage nicht fertig stellen.

Sollte dies erneut auftreten, sende bitte die nachfolgenden technischen Einzelheiten an Deinen Server-Administrator.

Weitere Details können im Server-Protokoll gefunden werden.
Technische Details

Entfernte Adresse: 79.248.40.7
Anfragekennung: 8gMhmHl1gszXfXVf50YJ

Zwei nextcloud clients auf unterschiedlichen Rechnern arbeiten weiterhin klaglos mit dem nextcloud Rechner zusammen. Einzig Anmeldung über ein manuelles Login funktioniert nicht.

Monatelang hat alles prima funktioniert!

Is this the first time you’ve seen this error? (Y/N):
Y
Steps to replicate it:

  1. Wiederholte Versuche mit verschiedenen user id/pwd scheitern

The output of your Nextcloud log in Admin > Logging:

PASTE HERE192.168.0.106 - uschi [28/Aug/2018:16:32:47 +0200] "PROPFIND /nextcloud/remote.php/dav/files/uschi/Photos HTTP/1.1" 207 383 "-" "Mozil$
192.168.0.106 - uschi [28/Aug/2018:16:32:48 +0200] "PROPFIND /nextcloud/remote.php/dav/files/uschi/Dokumente HTTP/1.1" 207 386 "-" "Mo$
192.168.0.106 - uschi [28/Aug/2018:16:32:48 +0200] "PROPFIND /nextcloud/remote.php/dav/files/uschi/Musik HTTP/1.1" 207 382 "-" "Mozill$
192.168.0.106 - uschi [28/Aug/2018:16:32:48 +0200] "PROPFIND /nextcloud/remote.php/dav/files/uschi/SoftwareArchiv HTTP/1.1" 207 391 "-$
192.168.0.106 - uschi [28/Aug/2018:16:32:48 +0200] "PROPFIND /nextcloud/remote.php/dav/files/uschi/bin HTTP/1.1" 207 380 "-" "Mozilla/$
192.168.0.109 - dj6rx [28/Aug/2018:16:32:48 +0200] "PROPFIND /nextcloud/remote.php/dav/files/dj6rx/ HTTP/1.1" 207 433 "-" "Mozilla/5.0$


The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

PAST<?php
$CONFIG = array (
  'instanceid' => 'ocm4nfkaptwl',
  'passwordsalt' => '7SF4Uxgx3x4xKcoOThg7i/skQjbf97Txjx',
  'secret' => '3wZLxGxNxuxsvogkhjJZ1p91YceV5kD9LWEjdHucoQcVwbWll1ta',
  'trusted_domains' =>
  array (
    0 => 'localhost:81',
    1 => 'cluster1:81',
    2 => '192.168.0.111:81',
    3 => 'db0spc.ath.cx:81',
    4 => 'db0spc-2.dynv6.net:81',
    5 => 'db0spc.dyndns.org:81',
  ),
  'datadirectory' => '/home/nextcloud/data',
  'overwrite.cli.url' => 'http://localhost/nextcloud',
  'dbtype' => 'sqlite3',
  'version' => '13.0.5.2',
  'dbname' => 'nextcloud',
  'dbhost' => 'localhost:81',
  'dbport' => '',
  'dbtableprefix' => 'oc_',
  'installed' => true,
  'maintenance' => false,
  'filelocking.enabled' => false,
  'mail_smtpmode' => 'php',
  'mail_from_address' => 'dj6rx',
  'mail_domain' => 't-online.de',
E HERE

The output of your Apache/nginx/system log in /var/log/____:


[Tue Aug 28 14:22:10.143013 2018] [mpm_prefork:notice] [pid 3442] AH00170: caught SIGWINCH, shutting down gracefully

[Tue Aug 28 14:22:10.228411 2018] [ssl:warn] [pid 4180] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]

[Tue Aug 28 14:22:10.239964 2018] [mpm_prefork:notice] [pid 4180] AH00163: Apache/2.4.33 (Linux/SUSE) OpenSSL/1.1.0h-fips PHP/7.2.5 co$

[Tue Aug 28 14:22:10.240017 2018] [core:notice] [pid 4180] AH00094: Command line: '/usr/sbin/httpd-prefork -D SYSCONFIG -C PidFile /va$
 HERE