Make nextcloud ignore browser time zone

TLDR: need nextcloud to ignore timezone sent by my browser. Either by forcing the server to one set timezone or through some local setting.

Webserver: Apache/2.4.38 (Debian) (apache2handler)

Database: mysql 10.3.23

PHP version: 7.3.19-1~deb10u1

Nextcloud version: 20.0.4

My primary work computer runs tails, which sets the timezone to UTC by default. I don’t want to change this setting in tails, so it needs to be set within the nextcloud system settings somehow.

Any tips or advice would be useful.

Perhaps with some browser plugins:

as it says in the comment, I want the timezone to bne set to UTC. I need a way to make the server itself ignore the time zone in the browser, not a way to change the browser.

Browser plugins are notoriously insecure, major vectors for attack. plus i would have to reinstall it every time i rebooted my computer.