Mail app cannot send mails anymore

Hi all,

I have Nextcloud 20.0.6 and the latest mail app from the app stroe. I have a mail account at the german hoster IONOS by 1und1.

This combination wored good in the past. But for the last two months or so I cannot send mails anymore. I get the error “Error: Request failed with status code 500”. All of my investigations don’t solve the problem.

I reinstalled the app and add my account in different variations. The initial setup worked and I receive mails. But when it comes to send a mail it doesn’t work.

Maybe you folks can help me.

This might help you:

Sorry but none of the answers helped me. My problem still exists and every time I try to send a mail I get this error:


found this… IONOS Serverinformationen für IMAP, POP3 und SMTP - IONOS Hilfe

SMTP-Port: 587

Did you already try this settings in “SMTP-Einstellungen”?

Tried this allready. Same result.

When I think back it starts after the update to version 20 of Nextcloud.

Check your nextcloud.log and give us the trace of the error.

Sure, please just tell me how :slight_smile:

@ChristophWurst told you to pick the information from the Nextcloud log file and post it here. :wink:

I use dietpi as operating system and installed nextcloud over the dietpi-software installer. The only logfile I found was under /mnt/dietpi_user/nextcloud/ and the file is empty.