Login button disabled

I’ve installed Nextcloud using Softaculous on a shared server. I managed to log in with the admin account and upload files, but when I tried to log in again the login button was disabled, view source showed me:

<input type="submit" id="submit" class="login primary icon-confirm-white" title="" value="Log in" disabled="disabled" />

There are a couple of similar issues logged, e.g. (SOLVED) Nextcloud 12: Login button not working , but the solution seems likely to lose data.

config.php file
$CONFIG = array (
‘instanceid’ => ‘oci7lyz5zfor’,
‘passwordsalt’ => ‘***’,
‘secret’ => ‘***’,
‘trusted_domains’ =>
array (
0 => ‘mydomain’,
‘datadirectory’ => ‘/home/mydomain/ncdata’,
‘overwrite.cli.url’ => ‘https://mydomain/nc’,
‘dbtype’ => ‘mysql’,
‘version’ => ‘’,
‘dbname’ => ‘textteam_next720’,
‘dbhost’ => ‘localhost’,
‘dbport’ => ‘’,
‘dbtableprefix’ => ‘oc_’,
‘dbuser’ => ‘***’,
‘dbpassword’ => ‘***’,
‘installed’ => true,

Any help appreciated!

This should help: (SOLVED) Nextcloud 12: Login button not working

Thanks, but those CSS files don’t even exist on my system, and commenting out the instanced seems like a good way to lose all my files. Guess I’m just going to have to hope that the next release fixes it, and fall back to straight FTP for now.

I ended up having to do it when NC12 came out and I experienced no issue with the solution along with others. If you plan on momentarily abandoning Nextcloud, what’s the harm, especially with backups? Also keep in mind doing that solution doesn’t just rm -rf all your files