Log fills with error /appinfo/app.php is deprecated after upgrade to NC20.0.12

I upgraded from NC19 to NC20.0.12 The webbased upgrade stalled and I had to use the manual mode and then the Calendar got upgraded.
After the upgrade I needed to activate some unsupported apps that I need. Among them Groupfolder which is essential for my site.

Everything seems to work OK, but when checking the log it gets filled with messages “/appinfo/app.php is deprecated”. The errors are filling up so fast I cannot copy the whole message.

This error is related to file_sharing, files_external, external, richdocuments, groupfolder and cms_pico

It seems this error has been reported to github

but apparently not solved?

Installation is on Ubuntu 18.0.4, nginx, php7.3

I have another instance NC20.0.12 where this error is not present.
I have tried occ maintenance:repair

Can I do something? Do I need to do something?

So I have two almost identical setups with NC20.0.12. Both haver log level 2. One have no warnings in the logger. The other fills with lots of these errors.
It seems both instances functions but i get nervous having the log filled with these warnings on my production server.
So i backed off to NC19.0.7
As one instance does not show these errors it must be possible to avoid them. How?

I solved it this way:
Befor update I deactivated file_sharing, files_external, external, richdocuments, groupfolder and cms_pico. I removed mail completely

Made the upgrade via the browser.

I noted one probable error I made in previous update - db:convert-filecache-bigint had to be done in maintenance mode!

So activated maintenance mode and did:

Then maintenance:mode --off
Continued in browser. Activated all apps I needed. Reinstalled Mail from appstore.
Now no warnings in log-file.