Links in activity email wrong


I installed the Nextcloud Server primary under an url
Then I had to change the domain to the server to

The server works quite well under the new domain;
In the config.php I have the following entries:

‘trusted_domains’ =>
array (
0 => ‘’,
1 => ‘’,

The problem now is that the links in the activity notification emails are showing the false link for example;

Where do this false links come from?

nobody who can help me with this issue? :confused:

I’m afraid there’s not enough information provided by you.
So the only thing I could suggest right now: search the forum as there are similar problems marked solved.

awww… and don’t forget to post the solution here as an answer.

thanks in advance.

I found this helpful, maybe it will help you too?

Hi, I could solve this problem.
I had to change the option “‘overwrite.cli.url’ => ‘’,” in the config.php.
Then the links in the activitx emails were correct.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.