Last CronJob 12 Hour ago something is wrong

What shall I do then?

Could you go to the terminal of your Nextcloud container and see what output you get, when you enter the following command: ps aux

It should look something like this:

You can also go back to the Cron settings in the Nextcloud and see which radio button is selected now. If there is a “real” cron job running it should have switched back to Cron.

I see this user for the first time

Still having here a problem

Could it be this, it is since four days. I don’t know if there is a realtion between this two messages.

Ok, your running processes are ok, there is no cron job running in the background, but the setting is back to normal cron and not webcron. Please switch to webcron again and then try to open the URL directly in your browser :slight_smile:

I don’t think that the other message is related to it, but I’m not sure about it.

But perhaps you could also try to restart the Nextcloud container…

I shut it down for about 5 minutes but it doesn’t help

How can I empty the logs, mybe this could help?

Did you open the cron.php URL in the browser? Still the same result?

sorry forgott this step

yes it looks good :slight_smile:


1 Like

Ok, so just wait some time and hopefully the error won’t come back :+1:

Ok I will get back, it is still the same at the moment.

But hei, thanks very very much for your patience! Your are my hero :slight_smile:

Thank you!!!

1 Like

No problem, you’re welcome! Glad I could help you :slight_smile:

Hello again,

unfortunaly I need here. I get the message
crone Backgroundjobs are using system cron nextcloud. So it is not runing smooth anymore.

I saw that my backup stoped on the 8th of september. I don’t know why, but I noticed it only a couple of days ago.

I tested easy cron and chnaged to webcron and this worekd fine.

But I don’t want to use an external site if I’m trying to do everything on my nas.

So my NC 19.0.2 is runing with docker on my syno nas.
The crone job is set as sheduled task as root in the syno settings as described in this link.

Any Idea?

Just noticed, that is I change to AJAX then I get a sucessfull message with https://mydomain/cron.php

If I go back to Cron I get
{“data”:{“message”:“Backgroundjobs are using system cron!”},“status”:“error”}

Why is this?

btw. if I put it in webcron I also get a sucess message.

so just to update this, it seams to work for the moment. I have a sheduled task in my syno with root and curl --insecure https://MYDOMAIN/cron.php.
The settings in NC are with webcrone. So it seams to be okay.

But to be honest I don’t trust it, so I don’t know when the next problem will be.