It seems like the ip-address is set to an internal or reserved ip-address. This is not supported

To add to this, my router has 2 settings for HTTPS Remote Access, it is currently switched on with Port Number 443. The only other option is port 8443, which I can select from a drop-down menu.

In the Port Map Settings, I have the following IPv4 Portmap Rules set:

Thinking that it could also be related to my domain name already having an SSL certificate through LetsEncrypt on my wordpress install. Potentially they are clashing?

Stabbing in the dark.

Any guidance?