Issue login in with the desktop client when using SSO (SAML with Keycloak)

sso
desktop
#21

But i am using the same credentials to login from browser .

0 Likes

#22

Done, i have updated the information with logs

0 Likes

#23

Guys, any clue?

0 Likes

#24

@mudasar did solve the issue on the Github thread.
We had to disable the “Use SAML auth …” setting. But SAML SSO remains active without this parameter.

The question remains if this is a bug or a feature?
grafik

0 Likes