Ios client: howto log in with https proxy, doesn't work suddenly

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face: is for home/non-enterprise users. If you’re running a business, paid support can be accessed via where we can ensure your business keeps running smoothly.

Nextcloud version _ 18.x
Operating system and version _ docker
Apache or nginx version _ not sure
PHP version _ not sure

The issue you are facing:
My ios ipad client today lost its connection suddenly.
Perhaps an update, I am not sure. It’s now version 3.2.0

I can reach the nextcloud server via a browser on the same ipad fine.

My nextcloud is placed behind an nginx https proxy (nothing changed recently)

My question is:
The ios client has two different ways to log on
1- you only give a url.
Question: is it correct to use the “webdav” url here? in the form of

2 second inlog option asks for url, username and password
Question: is the url needed again the webdav form?

The issue is logging on does not work anymore

solved it.
It is wrong to use the we dav url as the webservice suggests.
You need to use
https://nextxlouservername” only