Interner Serverfehler beim versuchten Login

Hey
Nach einem versuchten Login steht ein Interner Serverfehler vor und ich wei├č nicht was ich tun soll.

Ich habe einige Daten via Samba ├╝bertragen (Netzwerkadresse hinzugef├╝gt -> Ordner reinkopiert)
gibt es eine Elegantere oder automatisierte Version ?
da ich mit dem Befehl ( php nextcloud/console.php files:scan --all ) alles scannen muss nach dem ich Dateien hochlud.

Mein Error Code:

Binde Ordner ├╝ber die app ÔÇťExternal storage supportÔÇŁ ein
zufinden in deiner cloud unter apps aktiviert
kannst du dann unter einstellungen beim reiter ÔÇťExterne SpeicherÔÇŁ ordner einbinden und auch einstellen wann immer files:scan gemacht wird :wink: soviel dazu

wenn ich so lese was steht bei dir unter einstellungen / ├ťbersicht ( Sicherheits- & Einrichtungswarnungen) kann mir schwer vorstellen Bestanden :smiley:

Vielen Dank f├╝r deine Antwort.

Ich bin etwas zu Arg verzweifelt, doch mir scheint es so als ob ich alles neu Installieren mussÔÇŽ ( das und Pihole wird Zeitintensiv sein :smiley: )

Kann ich die Fehlermeldung via ssh herausbekommen ?
ich hab nur unter der Adresse:4443 und ├╝ber SSH noch zugriff.
Sonst kann ich mich nicht einloggen.

Auffalend ist ├╝brigens noch, dass wenn ich ├╝ber die site:4443 Seite einstellungen vor nehmen m├Âchte erscheint jedes mal folgende Fehlermeldung:
ÔÇťUnauthorized request. Try reloading the pageÔÇŁ
selbst beim aktualisieren der Seite.

Gibt es noch eine M├Âglichkeit der Neuinstallation zu umgehen, ich m├Âchte ungern meine TBÔÇÖs erneut ├╝bertragen :smiley:

Ok dann hab ich mal ein paar fragen

was ist das f├╝r ein system bei einem Hoster ?

Hast du Pihole auch auf dem selben system installiert ?

warum port 4443 ?

welchen server verwendest du apache oder nginx ?

Meine Vorgehensweise war, dass ich Nextcloudpi auf meine SD-Card installierte.
Anschlie├čend fuhr ich die Nextcloud Installation durch.
Daraufhin Installierte ich einen Docker um Pihole zu installieren.
Ports vom Pihole ver├Ąndert um konflikte zu vermeiden.
Den DYNDNS Dienst von Nextcloud genutzt um von au├čen darauf zuzugreifen.

warum port 4443 ?
Weil ich mit dem Port die Nextcloud Settings aufrufe.
Unter der normalen lokalen IP komme ich an meine Daten.

welchen server verwendest du apache oder nginx ?
Das kann ich die leider nicht beantworten, da ich nur das Nextcloudpi Image eingebunden habe.
Apache

Ich hab auch :
Nextcloud Neben
Fog server
Plex server
PiHole server
Webmin
phpmyadmin
OpenVPN server (5 st├╝ck)

Laufen

Alles ohne Docker und in zusammenarbeit untereinander aber halt auf einem Rechner :wink:
Also Nextcloud und PiHole server geht ohne probleme gemeinsam auf einem PI
Bei der instalation darf man an dem Punkt bei der WEBUI nicht den fehler machen einen anderen webserver zu installieren wenn du Discord hast kann ich mir mal das ansehen was du da angestellt hast :wink:

Das ist eine extrem gute idee :smiley:
Mein Discord name: re.A #0877

Hallo
Bei mir so ziemlich genau das gleiche problem. Nextcloud kann ich erreichen, aber sobald ich mal in die Config will. macht der zu. Eigenartiger weise kann ich dann nur noch ├╝ber linux (live version von DVD) auf die config zugreifen. unter Windows wird alles mit :4443 geblockt so wie es scheint.
Als Hilfe, ich hab auch die Version mit dem Image von ownyourbits gemacht und dann ├╝ber docker noch das pi Hole hinzugef├╝gt. dazu gibbet ne anleitung auf youtube.
Ich k├Ânnte dazu auch noch etwas hilfe gebrauchen.