Ihr Speicher ist voll...Meldung ausblenden

Hallo zusammen,

wir als Freiwillige Feuerwehr nutzen Nextcloud bei Ionos. Ich habe bei allen Kameraden den Speicherkontigent auf 1B gestellt weil ich möchte, dass sie ausschließlich Gruppenordner nutzen. Dort können sie soviel einspeichern, wie sie möchten.

Nun ist es so, dass die ersten User schon die Meldung bekommen, dass der Speicher voll ist und keine Dateien mehr aktualisiert oder synchronisiert werden können.

Frage: Kann ich als Admin die Meldung bei den Usern irgendwie ausblenden? Sie können trotzdem problemlos in den Gruppenordnern was machen nur stört die Meldung sehr.

Vielen Dank im Voraus.

Keiner eine Idee?

1B ist wirklich ein bisschen wenig
 :wink:

Stell es auf, sagen wir mal, 25 MB, was immer noch wenig ist und dich zwingt, alle Directories deiner Benutzer aufzurÀumen und fast alle Daten von dort zu löschen.

Bei 1B kann das System nicht mal was zwischenspeichern (keine Ahnung, ob es das muss)

2 Likes

Vielen Dank ich habe mal testweise auf 25MB gesetzt. Trotzdem kommt die Meldung und der Balken ist schon rot (alles voll). Er erkennt irgendwie 6,5GB aus den gemeinsamen Ordnern, obwohl die nicht dem User selber gehören. Eigentlich will ich es nur unterbinden, dass der User eigene Verzeichnisse anlegt (sondern nur die gemeinsamen Ordner nutzt).

Das ist witzig, ich habe noch was rausgefunden.
Ich als Admin habe 6,5GB als private Daten angelegt (d.h. nicht in den gemeinsamen Ordnern).
Wenn ich bei den anderen jetzt 25MB einstelle steht da 6,5GB von 25 MB. Bei den anderen Usern wird mein privat angelegter Ordner also mitgezÀhlt. Wie kann das sein? :expressionless:

Keiner noch eine Idee?

Seltsam, das macht das System bei mir nicht.

Welche NC-Version ist bei euch installiert? Gib doch bitte ein paar Daten mehr raus
 denn ab hier heißt es sonst nur noch “raten”

Sehr komisch.
Bei uns ist 26.0.4 Enterprise installiert.

Aber vielleicht ist es auch normal, das er die 6,5GB erkennt. Imemrhin habe ich als Admin die ja angelegt und werden vom Gesamtspeicher abgezogen.

dann frag doch den offiziellen NC-Support
 das ist der Vorteil bei Enterpriseversionen


Das einzige was ich machen kann ist, bei Ionos zu fragen, da wir bei denen die Nextcloud haben. Aber die waren in letzter Zeit nicht wirklich hilfreich. Ist eine manage Version von denen. Wurde von unserer Gemeinde so beauftragt. Da weiß ich nicht wirklich, wo ich mich dann hinwenden soll.
Ist jetzt auch kein Beinbruch, wenn es nicht geht. Aktuell hab ich alle Begrenzungen wieder rausgenommen, damit es ordentlich funktioniert. HĂ€tte es halt gerne unterbunden, dass User außerhalb der gemeinsamen Ordnern selbst Ordner erstellen. Aber vielleicht ist das auch mal ganz hilfreich.
Kann es ja erstmal so lassen und testen und ggf. in Zukunft nochmal aktiv werden, was das betrifft.

Hallo T-Bone90,

ich habe ein Àhnliches Szenario:

  • Datenablage im eigenen User-Speicherbereich unterbinden
  • ausschließlich in Gruppenordnern arbeiten
  • nervige “Speicher ist voll”-Meldung unterbinden

Ich habe es durch einen Workaround “gelöst”, durch den die Fehlermeldung schnellstmöglich versteckt wird, siehe: Disable Quota Errors and Warnings - #2 by afi

Vielleicht ist das fĂŒr dich ja auch eine Lösung, zumindest bis jemand eine besser Idee hat.

Vielen Dank fĂŒr Antwort.
Leider gibt es bei Ionos (wo wir die Nextcloud managed haben) nur freigegebene Apps und auch nur das wichtigste. Deshalb kann ich leider dein Workaround nicht testen. Schade :unamused: