Ignored file list and sync issues - $RECYCLE.BIN not ignored

SO I’m getting these sync issues…
I added it to the ignore list (Which also loos a bit weird with blank spaces)

But it seems to be ignoring my ignores and not ignoring the files.

Thoughts? (Also… there should be an option to “ignore” or “exclude file from sync”.)

Not only to ‘bump’ this, but I am also having this issue.


and I have the file type on on the ‘ignore’ list.

Here are some addition details that may be of help for those looking at this:

I have the program installed on 3 desktops, and 2 laptops. Only one system is showing this as an issue. The desktop that I have this installed on is a VM on ESXi that is basically designed to take the files that are on Nextcloud and ‘sync’ them to the users folder on a Windows 2016 File Server, This allows the computers on the network (namly my gaming and work desktops) to access the files with out having to sync them locally and the files to get backed up.
So they are set to sync to a mapped drive.
I am sure that this is the reason, but I wonder if there is a fix?


Since yesterday when I reinstalled windows 11, I’m standing before that problem too.
I already removed my whole hard drive and tried to resync it again. But after the sync process the warning occurs again.
Ignoring this folder has no effect:

Running into the same issue - constantly getting reminded of it too…

In my case, I selected my D drive (as it’s for personal data only) as the base of the sync folder and it keeps complaining about the $RECYCLE.BIN - maybe it has to do something with the $ in it?

Facing same problem here, no way to get rid of this message warning

No help maybe, but same issue here.

I use two clients on different computers, syncing the same stuff. Tried to add to ignore list but nothing happened.

@szaimen my old partner, any ideas? :slight_smile:

Looks like a bug of the desktop client to me. I found this:

1 Like

I did so: 1) created .bat with next command “rd /s /q e:$recycle.bin” 2) added it to autorun 3) installed startup delayer and set delay to nextcloud desktop client

it work)))