I enabled UFW now can't connect

Hi

I am running NC 17.0.2 on a RPI. I enabled UFW and left all (3) ports as default http, https and ssh.

Now I cannot reach the main webpage or ssh into it. How can I disable the UFW is there a command to do this?

I gained physical access and logged in locally and ran “sudo ufw disable”. Issue solved for now.

The best way instead of disabling it is to open ports.

ufw allow ssh
ufw allow http
ufw allow https

If you need to open more ports you can use ufw allow

1 Like

Hi as stated above, I did leave the default (3) ports open and still had issues access my NC instance after enabling the UFW.

No ports are open in UFW by default. You must open them, then enable UFW.