How to use Bootstrap instead of app.php

I checked the logs and found this relating to both Talk_Simp… and Encryption:
/appinfo/app.php is depricated, use \OCP\AppFramework\Bootstrap\Bootstrap on the application class instead

How can I implement this fix for Talk and Encryption? I am a new user and my server is hosted by Cloudamo. I am not familiar with any settings that are not in the GUI so I can’t offer more details.

Nextcloud version 27.1.1
Operating system and version Linux 3.10.0-962.3.2.lve1.5.68.el7.x86_64 x86_64

Is this the first time you’ve seen this error? Y

Steps to replicate it:

It just appears repeatedly in the Logging list.

It is a warning for the app developer that some functions won’t be available in future versions. You can check on their bug tracker, if there is already a report an they are working on it.
Unless you want to get involved in the app development, there is not much more you can do and except for the log message there shouldn’t be an issue for you.