How to specify folder in WebDAV

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face: is for home/non-enterprise users. If you’re running a business, paid support can be accessed via where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:


Or for longer, use three backticks above and below the code snippet:


Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version (eg, 29.0.5): Nextcloud AIO v9.0.1
Operating system and version (eg, Ubuntu 29.04): Ubuntu 22.0.4
Apache or nginx version (eg, Apache 2.4.25): apache
PHP version (eg, 8.3): replace me

The issue you are facing:

I would like to use a specific folder in webdev. Primarily for Joplin to access, but I do not know where to put the folder name in the URL that I am getting. Below is what I get from folder settings:

Where in this do I specify the folder I want access to?

In the file settings, you can get the webdav path and then just add the folder. Main path: