How to set the default length unit used in Collabora Online

The default unit is “inch”, which is not a universal unit. Any way to change that as “centimeter”?

1 Like

It works now, just after updated the docker collabora/code to version 4.2.3 (May 2020). and the older version 4.2.0 not support this.

Updating guide: https://nextcloud.com/collaboraonline/

After updating, the default unit will rely on the Language setting of your Nextcloud interface (Settings > Personal info > Language).

In my test, the Unit will be inch for English, and centimeter for French and Chinese.