How to restore file from nextcloud aio borg backup with different OS

Hi everyone,

I am having some issue with the borg backup restore.

I had a nextcloud aio running on ubuntu in a dedicated machine.

Recently i needed to switch from ubuntu to windows so i have done a backup with the aio backup solution.

Now i have installed nextcloud with the aio in the new os (windows) but unfortnuately i can not find a way to restore the old backup.

I have tried everything from the aio interface or changing the file after creating the first backup, nothing at all.

Hi, during the initial installation of AIO, you should have seen an option to enter a path and password for restoring the whole instance from backup instead of entering the domain in the first step

1 Like

I did that, but it’s saying that he can find the borg folder but not the archive

Have you tried adjusting the path that you entered?

Yeah the repository is inside a borg named folder but it’s saying that he can’t find the repository, i tried everything to make it work but nothing

Can you show a screemshot of which path you entered in the aio interface?