How to re-install the passwords legacy version

After having issues with the latest update to the passwords legacy version, I tried to remove and re-install that version, but I can’t seem to get it anywhere? My NC is still at php7.4 and I have currently no way of updating to php8.x.

Thanks.

Option 1: https://apps.nextcloud.com/apps/passwords/releases?platform=25#25
Option 2: Releases · nextcloud / passwords · GitLab and pick the PHP 7.4 download

Thanks - that’s great to know.