How to manually tag images?

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face:

help.nextcloud.com is for home/non-enterprise users. If you’re running a business, paid support can be accessed via portal.nextcloud.com where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:

example

Or for longer, use three backticks above and below the code snippet:

longer
example
here

Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version (eg, 20.0.5): ‘23.0.4’

Using the official NC docker image.

The issue you are facing:

I can’t manually add tags to images.

Is this the first time you’ve seen this error? (Y/N): N

Steps to replicate it:

  1. Click an image
  2. look for anywhere to add tags …

screenshot: Imgur: The magic of the Internet

(note: I tried directly uploading the image here several times but after it’s progress gets to 100%, theres a long pause, and then a dialog saying there was an issue uploading the image.)

I have searched here and google and some old posts seem to suggest that there should be an ellipse or similar in the Info bar that I should be able to click to add tags, but as the screenshot shows, there’s nothing there.

Example: https://help.nextcloud.com/uploads/default/original/3X/5/4/54fe5363434eb4afc91fef4575889bb182af3538.png

I have also looked in the NC apps lists for a tagging app, but the best I could find was the workflows automatic tagging; I want to be able to manually enter tags.

The output of your Nextcloud log in Admin > Logging:

not relevant to this?

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

not relevant to this?

The output of your Apache/nginx/system log in /var/log/____:

not relevant to this?

Output errors in nextcloud.log in /var/www/ or as admin user in top right menu, filtering for errors. Use a pastebin service if necessary.

not relevant to this?

Just tried it myself on NC 24, it’s still an issue. I was convinced that it must be possible. There is even a feature request for that: