Having trouble with local storage mounting

G’day all,

I’ve successfully run all the steps mentioned here and added the External Storage module to NC. Then I added the local folder (in my SSD) to various locations in the External Storage module in Admin Setting. Now as soon as try to connect the folder via Files app, NC fails and throws me notifications “Storage is temporarily not available”. screenshot here Appreciate if you can provide any suggestions.

I’m running NCP v 1.52.0 with NC 26 release on May 2.


Nowhere in the linked steps does it say anything about configuring External Storage. That part of the Admin Settings is used for a very different situation. :slight_smile:

External Storage != External USB :slight_smile:

@jtr - Thanks but no thanks. if you read it correctly, I’ve mounted USB on the pi and then added it as external storage in NC (type local). I understand External Storage != External USB and I’ve configured the pi accordingly.

I’ve tried Samba service as well but the External storage is still throwing the same error.