Groupfolder didn't work after upgrading Nextcloud from 23.0.2 to 24.0.1

I have groupfolder issue like the picture below:
image

But it worked before. The only thing I did was upgrade Nextcloud from 23.0.2 to 24.0.1.
Now I can access to group folders, but the icon is abnormal as below:

And if I use command “occ groupfolders:list” after access to docker container, I can get the groupfolder list normally.

One more information is that I used the docker image nextcloud:fpm to buid container.

If anyone can help, much appreciation.

I’m sorry no direct help, my apache docker 24.0.1 based installation works fine with groupfolders…

Faced the same issue. After upgrading from 23 to 24.0.1 shared folders went missing. The root cause was that the groupfolders app got disabled during the upgrade. Enabling the app again made the shares re-appear.

sudo -u www-data php -f /app/code/occ app:enable groupfolders
1 Like

Thanks, but after I try this command, it shown “groupfolders already enabled” and the problem was not solved. I tried to disable and enable it again, the problem still exist.

Thanks for your reply. I used fpm docker with Nginx. So strange :sweat_smile: