GoogleDrive Redirect URL falsch

Hallo,
wahrscheinlich sehe ich den Wald vor lauter Bäumen nicht aber ich bekomme Google Drive nicht zum laufen.
Immer wenn ich probiere den Speicher zu aktivieren bekomme ich einen Error 400 von Google (Error: redirect_uri_mismatch) weil er angeblich meine Redirect URI nicht findet. Nur kann ich bei den Google Einstellungen keinen Fehler finden und der Aufruf der URI´s über den Browser funktioniert problemlos.

Evtl. hat ja jemand eine Idee was hier falsch läuft.

Ciao Norman

Hallo Norman, habe gerade das gleiche Problem. Hast Du eine Lösung gefunden?

Nein, leider nicht evtl. hilft ein Upgrade auf die 11 Version. (ich warte aber erst einmal 4 Wochen ab, bis alle Bugs raus sind :wink: )

Hallo Leute, ich hatte gerade eben noch das selbe Problem, allerdings auf 11.0.1.
Das kann ganz einfach gelöst werden indem hinter die Domain noch der zugehörige SSL Port :443 geschrieben wird.

Bsp:
https://subdomain.domain.de:443/index.php/settings/admin
https://subdomain.domain.de:443/index.php/settings/personal

Grüße, Xenolphthalein