GetConvertedUri: 131 Solicitud Mala o error de límite de tiempo

Good afternoon group, I have problems to open any office file. Attached image of the error logs. Thank you


What do you get in the browser when trying to open a document?
Please specify the settings in the ONLYOFFICE integration Admin section
Make sure that the address of the ONLYOFFICE server is accessible from the Nextcloud server.

Hello ibnpetr

Here I send the images to see how I have it configured.

En ONLYOFFICE - Document Server


When I try to open the document I get this:
onlyoffice Ii

Thank you

Please download the updated versionof the connector from our developer repo.
It should be installed following the standard instructions (just unpack it into
Now open the config file /nextcloud/config/config.php
And add a section
'onlyoffice' => array ('verify_peer_off' => TRUE)

Looking forward to hearing form you

Hello ibnpetr

Unfortunately I still have the same problem.

I hit the config.php to see if it’s a good writer or if there’s something I’m doing wrong. Thank

This came out in the nextcloud log:

Use of undefined constant ‘verify_peer_off’ - assumed ‘‘verify_peer_off’’ at /usr/share/nginx/nextcloud/config/config.php#13

Hi Martin,

Use of undefined constant ‘verify_peer_off’ - assumed ‘‘verify_peer_off’’ at /usr/share/nginx/nextcloud/config/config.php#13

Please change it to
'onlyoffice' => array ('verify_peer_off' => TRUE)

thanks … that error no longer comes out in logs, but I still can not open the files with onlyoffice


  • Please disable JWT (point 1 on the screenshot)

  • Make sure that the address of the nextcloud (point 2) is available from the server with onlyoffice document server or from the cintainer if you aree using docker version. (Just use wget <nextcloud_address>)

  • Try using the document server without editing advanced settings (leave all 3 fields blank)

It may be that when I want to record those settings I get the following message:

onlyoffice ERROR

can be that error because I to access onlynoffice configure it on port 8843

but if the webserver to the Document Server is Running.


Please make sure that document server is accessible from the server where NextCloud is installed. Use command wget (address of the document server you are entering) to check. If it is not accessible, enter the local address of the document server in the second field “Document Editing Service address for internal requests from the server”. Please try also to check accessibility of NextCloud from the server with document server using the same command wget. If it is also not accessible, then use the local address for NextCloud in the field “Server address for internal requests from the Document Editing Service” of administrator section of NC too. Leave the field “Secret Key” blank.

Thank you Ibnpetr y Alexander_onlyoffice, for all your collaboration, I managed to connect the onlyoffice with my nextcloud, the problem was that I had not edited the / etc / hosts file and that is why the nextcloud server did not find the onlyoffice server. Thank you