Fresh installation - desktop and ios app login not working

Hi folks!

I just installed the latest NextCloud version on my 1and1 webserver. Installation on the webserver was easy and I can use nextcloud with my browser.

Next I tried to login with the desktop and ios client. But it doesn’t work on both clients. It is the same issue!!!


  1. I type in server address and click on next.

  2. The next screen says: “Please log in before granting Mozilla/5.0 (Macintosh) mirall/2.5.1final (build 20181204) (Nextcloud) access to your Nextcloud account.” (see screenshot)

  1. When I click on the button “Log in”, the wizard show me the login screen. I type in my username and password and click on “Log in”.

  2. Next screen is the same like before, but in german. (see screenshot)

  1. Then I click on the button and nothings happens. And when I click on more time the wizard send me back to the login screen.


Somebody knows this issue?


I have the same issue with the iOS app. I tried the main login method and the token, both don’t work with iOS. There is no response from the app why the login does not work. I had the same problem with the Android app, but there at least an error message was shown and I was offered to use the “old” login method with user / password - this worked. It would be nice if the app would offer the login with username / password to the users who wish to use that.