Forced 2FA as admin after upgrade (14.0.6 -> 15.0.2)

After upgrading to 15.0.2 I was prompted to use 2FA as 2FA is enforced. I also was required to generated backup codes as no 2FA authentification methods could be loaded.
I never activated 2FA nor did I enforced it!! Normal users do not face this problem - only the administrative user.
What the heck should I do??? I’m able to use the backup codes and login but neither want to have 2FA (at this time) nor do I want generate backup codes each and every week.
Any hints to get rid of this?

To get away with this issue I tried also to activate Two-Factor Admin Support app getting this:

An exception occurred while executing ‘ALTER TABLE oc_twofactor_admin_codes CHANGE expires expires BIGINT UNSIGNED DEFAULT NULL NOT NULL’: SQLSTATE[42000]: Syntax error or access violation: 1067 Invalid default value for ‘expires’`

Herre same problem after update to 15.0.2
Users can only login to web login by using a backup code.


redirect_url=/index.php/login/selectchallenge%3Fredirect_url%3D/index.php/settings/apps/updates",“message”:“1 two-factor auth providers failed to load”,“userAgent”:"Mozilla/5.0 (Windows NT 10.0;

Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0",“version”:“”}

I checked the 2FA Plugin wasn’t acticated. After do that, everything works find.