Force and Lock Defaults

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face: is for home/non-enterprise users. If you’re running a business, paid support can be accessed via where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:


Or for longer, use three backticks above and below the code snippet:


Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version (eg, 20.0.5): 25.0.2
Operating system and version (eg, Ubuntu 20.04): NethServer 7.9.2009
Apache or nginx version (eg, Apache 2.4.25): Apache 2.4.6
PHP version (eg, 7.4): 5.4.16

The issue you are facing: I installed the Welcome app and uploaded my file in the ‘theming’, menu, logged in as administrator. I also check-marked ‘disable user theming’ and saved the changes. When I personally logged in after this, the welcome markdown didn’t show up. After I selected it under the dashboard customize feature I then see it. I would like to force this widget for all new users, disable the status and weather widgets, and disable the customize button. Can you tell me how to accomplish this? Currently, it’s always the ‘recommended files’ widget that pops up. Thanks.