Errors updating from 11.0.2 to 11.0.3


tried to update from 11.0.2 to 11.0.3 on my shared webspace with PHP 7.XX and Apache. All updates before worked like a charm. This time not (I think the updater is buggy, seeing this many problems this time in the forum).

Used the webupdater and everything went fine till step 4. I got a big error message (pasring failed etc). Unfortunately I was not able to copy it.

I can`t refresh the page and the update got stuck. Even my installation got stuck in maintenance mode, which I was able to change in the config.php.
I tried to restart the update but only got “Step 4 is currently in process. Please reload this page later.”

What to do now? Anybody with the same problems here?

Thanks for your help


I managed it to restart the update by deleting the. steps file.

This is the error message I get:

"Create backup
Parsing response failed. HTML 500 Internal Server Error

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Web Server at xxx.xx "

You should provide your apache logs as they’ll state why it’s giving you an error 500.

This looks exactly the same: