Errors after upgrading NextcloudPi to 1.39.6

This morning I ran the update to NCP 1.39.6, did a reboot, and then checked for updates to Nextcloud itself and any installed apps. The same error sequence shows up for both Nextcloud update and for app update. I believe it may have actually finished updating Nextcloud, but not sure about the apps. Here is what I got - and it will loop over and over until reboot:

I’m rather a noob at all this, so no idea what’s going on here. Any suggestions appreciated.

Running NCP 1.39.6
Hardware: Odroid HC2

I’ll help you, what’s the output from sudo ncp-report?

Thanks, I appreciate it. However, I don’t know how to generate that report, since I don’t know how to bring up terminal in Nextcloudpi. I remember using Putty quite a while back, but that isn’t working either for some reason. Any tutorial welcome.

we can try something before that, I added some code to hopefully correct this situation. Please try to run a ncp update and then reboot, see if it still happens

1 Like

Ah, yes, that seems to have fixed it. Thanks, greatly appreciated!

1 Like

thanks for the feedback and testing