Error Webdav Windows Mapping

Nextcloud 14 -server
Windows 10 - Client
Hi, I am trying to map nextcloud and it gives me error, in windows using LDAP, if I could configure the desktop client and in a MacOS.

I have activated the web client service.
image

Everything works less webdav, what can be the error?

Nextcloud web - OK
Nextcloud desktop client - OK
Nextcloud webdav - Error

have you already tried this URL?
//example.com@ssl/nextcloud/remote.php/dav

or maybe you want to try rai-drive?

Hi, I’ve tried how you tell me but it still fails me.
When I accept, it asks for a digital certificate, I select mine and it shows an error window.
44
20
I did not know rai-drive, I’ll try if it does what I need.

i bet you’d need to import the certificate from your nc-server.

it should. i’m running it under win 7 and it works like a charm

I needed to try it on XP and it does not find the route.

Excuse me but I do not understand well, do you say that I import my personal certificate in the nextcloud server?
If so, how do I do it?
Would you have to install all the personal certificates of the users?

oy. since xp is not longer maintained for years now i bet it could get hard to find a working solution. best: see the manual about how to use net use under connecting to windows. that could work. but no guarantee

Could it possibly be, that a certain SSL/TLS protocol is unsupported or deactivated by default?

see following articles to check if that error matches yours:

ummm i remember that you do need to enable a certain mode for accepting ssl-certiificates.
dunno where and how

That works in XP I do not care was for testing in different OS, but in win 10 still does not work, I’ve also tested in win7 pro, I asked for the digital certificate and it happens the same as before.
What certificate would you have to install on the server?

usually everyone seems to apply for free at letsencrypt. except for business users who mostly brought their own ones… or maybe your internetprovider offers one for you?

ok, I’m going to try with letsencrypt.org that I’ve seen a tutorial to do it. I’m telling you

wait a sec, did you just use a self-signed cert?

then you’d probably add it to the cert-store of your client of course :slight_smile: