Erreur interne du serveur nextcloud 29

Bonjour,
Je rencontre des difficultée apres la mise à jour de nextcloud j’ai une erreur interne.
Voici mes log pour plus de clarté.

{"reqId":"Zi0PDLio_bctJlSosZtG6QAAAIQ","level":3,"time":"2024-04-27T14:43:24+00:00","remoteAddr":"192.168.1.254","user":"--","app":"index","method":"GET","url":"/index.php/apps/theming/favicon?v=b6589fc6","message":"Interface \"OCP\\Authentication\\Token\\IToken\" not found","userAgent":"Mozilla/5.0 (X11; Linux x86_64; rv:125.0) Gecko/20100101 Firefox/125.0","version":"29.0.0.19","exception":{"Exception":"Error","Message":"Interface \"OCP\\Authentication\\Token\\IToken\" not found","Code":0,"Trace":[{"file":"/srv/web/obierti-cloud/lib/composer/composer/ClassLoader.php","line":576,"function":"include"},{"file":"/srv/web/obierti-cloud/lib/composer/composer/ClassLoader.php","line":427,"function":"Composer\\Autoload\\{closure}","args":["*** sensitive parameters replaced ***"]},{"file":"/srv/web/obierti-cloud/lib/private/Authentication/Token/INamedToken.php","line":29,"function":"loadClass","class":"Composer\\Autoload\\ClassLoader","type":"->"},{"file":"/srv/web/obierti-cloud/lib/composer/composer/ClassLoader.php","line":576,"args":["/srv/web/obierti-cloud/lib/private/Authentication/Token/INamedToken.php"],"function":"include"},{"file":"/srv/web/obierti-cloud/lib/composer/composer/ClassLoader.php","line":427,"function":"Composer\\Autoload\\{closure}","args":["*** sensitive parameters replaced ***"]},{"file":"/srv/web/obierti-cloud/lib/private/Authentication/Token/PublicKeyToken.php","line":51,"function":"loadClass","class":"Composer\\Autoload\\ClassLoader","type":"->"},{"file":"/srv/web/obierti-cloud/lib/composer/composer/ClassLoader.php","line":576,"args":["/srv/web/obierti-cloud/lib/private/Authentication/Token/PublicKeyToken.php"],"function":"include"},{"file":"/srv/web/obierti-cloud/lib/composer/composer/ClassLoader.php","line":427,"function":"Composer\\Autoload\\{closure}","args":["*** sensitive parameters replaced ***"]},{"file":"/srv/web/obierti-cloud/lib/private/Authentication/Token/PublicKeyTokenMapper.php","line":91,"function":"loadClass","class":"Composer\\Autoload\\ClassLoader","type":"->"},{"file":"/srv/web/obierti-cloud/lib/private/Authentication/Token/PublicKeyTokenProvider.php","line":173,"function":"getToken","class":"OC\\Authentication\\Token\\PublicKeyTokenMapper","type":"->","args":["*** sensitive parameters replaced ***"]},{"file":"/srv/web/obierti-cloud/lib/private/Authentication/Token/Manager.php","line":135,"function":"getToken","class":"OC\\Authentication\\Token\\PublicKeyTokenProvider","type":"->","args":["*** sensitive parameters replaced ***"]},{"file":"/srv/web/obierti-cloud/lib/private/User/Session.php","line":655,"function":"getToken","class":"OC\\Authentication\\Token\\Manager","type":"->","args":["*** sensitive parameters replaced ***"]},{"file":"/srv/web/obierti-cloud/lib/private/User/Session.php","line":878,"function":"loginWithToken","class":"OC\\User\\Session","type":"->","args":["*** sensitive parameters replaced ***"]},{"file":"/srv/web/obierti-cloud/lib/base.php","line":1126,"function":"tryTokenLogin","class":"OC\\User\\Session","type":"->"},{"file":"/srv/web/obierti-cloud/lib/base.php","line":1039,"function":"handleLogin","class":"OC","type":"::"},{"file":"/srv/web/obierti-cloud/index.php","line":49,"function":"handleRequest","class":"OC","type":"::"}],"File":"/srv/web/obierti-cloud/lib/private/Authentication/Token/IToken.php","Line":34,"message":"Interface \"OCP\\Authentication\\Token\\IToken\" not found","exception":{},"CustomMessage":"Interface \"OCP\\Authentication\\Token\\IToken\" not found"}}

Merci d’avance pour votre aide.

La mise à jour s’est bien déroulée ? tu es passé de quelle à quelle version ?
tu as effacé le cache du browser ?

Bonsoir, et merci pour ton retour.
Oui la mise à jour c’est bien passé, je suis passé de la version 27 a 28 puis 29.
Et j’ai bien effacer le cache sur mon navigateur.

As-tu laissé la tache cron périodique se faire au moins une fois quand tu étais en version 28 avant de faire l’upgrade en 29 ?

Ha non je ne savais pas que c’etais obligatoire. Comment faire stp ?