End-to-end encryption module not present

Hi, I have Nextcloud 13.0.1 on a Raspberry with debian 9.3. I’d like to use the end-to-end encryption option and I read that I need to activate the default encryption module and the End-to-End Encryption module. I’ve found the first one but the second is not present. Have I missed something? Today I updated to the version 13.0.1 from 13.0.0 but I had the problem also before.

Any suggestions? Thanks

Today I also enabled the server-side encryption to obtain the keys as described here (last three messages):

The default module is now on but unfortunately I’m still not able to see the e2e encryption module to enable.

As said in the above topic it should also work without the server-side encryption, so after it created the keys I disabled it (before I tried to see if the e2e module was present)

Does the e2e module need some package to be installed or some special requirement?

I changed the category of the topic to “support”. It should be the right place