Disable warning "Module php-imagick in this instance has no SVG support. For better compatibility it is recommended to install it."

My current installation is already done except for that message. As I’ve seen preview can have some security concerns and we don’t need it, I set in config.php “‘enable_previews’ => false,” but I’m still having that message.

Is it possible to avoid that warning?

Nextcloud 25.0.4 / Manual installation / Debian 11

Looks like How to enable SVG for php-imagick

Yes I read that message, but what I want to achieve is to avoid installing php-imagick AND that warning message.

Disable the theming app.

Theming cannot get disabled since 25.

I’d say this would be the best way: Enable usage of svg favicons and remove imagick from iconbuilder · Issue #36607 · nextcloud/server · GitHub

So seems that best option is wait until nextcloud 27… humm… such a long way.

ok, this is not a bug, just a bin annoying. Thanks for your help.