Disable Syncing of External Storage

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face:

help.nextcloud.com is for home/non-enterprise users. If you’re running a business, paid support can be accessed via portal.nextcloud.com where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:

example

Or for longer, use three backticks above and below the code snippet:

longer
example
here

Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version (eg, 12.0.2):15.02
Operating system and version (eg, Ubuntu 17.04):16.04
Apache or nginx version (eg, Apache 2.4.25): 2.4
PHP version (eg, 7.1):7.3

The issue you are facing: I have a shared drive connected to nextcloud through External Storage. I would like to prevent syncing of that drive to the desktop client. I cannot seem to find an option for this. I have seen a lot of topics for older versions but rarely a solution.

Is this the first time you’ve seen this error? (Y/N): Y - New setup.

Steps to replicate it:

  1. Install Desktop Client
  2. Select Folder for connected external storage to sync
  3. Start sync.

The output of your Nextcloud log in Admin > Logging:

PASTE HERE

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

PASTE HERE

The output of your Apache/nginx/system log in /var/log/____:

PASTE HERE

Look at the first tab (labeled with your account name) of the desktop client:

In the folders view at the bottom half, there’s a little unfolding arrow left to each configured folder. If you unfold the folder, you can enable for each subfolder if it should be synced to that device, or not.

1 Like