Disable Holiday theme?

Is there a way to disable the festive Holiday theme? I don’t like it and also don’t need the snow effect here… :see_no_evil:

4 Likes

Go to your personal preferences. Select “interface” and select theme “Discourse Theme Switcher”

Thank you, that worked :slight_smile:

Allows you to enable dark mode as well. See slider on top bar.

1 Like