Disable email notification

Email notification is sent when documents and folders are shared between NC users even if email notification is disabled in the settings.

Also enabled the Activity app and unticked checkboxes, no difference.

NC 23.0.2

Is this a bug or what? Is there no possible way to disable email notification when a document or folder is shared between NC users (if ‘Share by email’ is activated)?

We have to create spam filters to stop these notifications.

I think this is no normal behavior. Can you post screenshots from your seetings (personal and administration)?

Okay, thanks! If a checkbox is ticked we get the message ‘Settings have been updated’, however if ‘Enable notification emails’ is ticked, we get no update message.

NC1

I have compared it with my settings. I have also disabled the settings for “Push”. I do not really know the mechanism of activity but perhaps with “Push” also an email is send. Can you also deactivate “Push” in the settings for testing?

Unfortunately, it doesn’t make any difference.

It looks like the send email function is always enabled even if the checkbox is unticked

…input id=“activity_email_enabled” name=“activity_email_enabled” type=“checkbox” class=“checkbox” value=“1” checked="checked…